forum.gasap.net

Portal - Forum - Register - Memberlist - Search - FAQ - Imprint - Privacy Policy
Login
Username
Password
Sign in with:


  Forum registration broken? #1
PsylemEN


Post count: 4
Registered: 14.07.2014
17:54 14.07.2014
I couldn't register to access the forums for quite some time, I think the registration process was/is broken. Eventually I got in by... 1. Use the forgot password link to get a password emailed to me 2. Login, get told that I need to register 3. Follow the register link and specify a DIFFERENT username?!? 4. Finally get access

   #2
PsylemEN


Post count: 4
Registered: 14.07.2014
11:33 15.07.2014
Step 0. I also associated my Google account first it seems. Now I can get back in by clicking the Google button, but not when I use the username/password form.

   #3
Abaita

Post count: 91
Registered: 24.03.2011
15:16 20.07.2014
It seems that gmail blocked the activation-mail as spam: [quote] Action: failed Status: 4.7.0 Remote-MTA: dns; alt1.gmail-smtp-in.l.google.com Diagnostic-Code: smtp; 421-4.7.0 [88.198.41.162 15] Our system has detected an unusual rate of 421-4.7.0 unsolicited mail originating from your IP address. To protect our 421-4.7.0 users from spam, mail sent from your IP address has been temporarily 421-4.7.0 rate limited. [/quote] I didn't find any hints in our maillog that we are sending spam, so i guess its just googles fault. I just activated your account (Psylem_EN) by hand.

   #4
Psylem_EN

Post count: 3
Registered: 15.07.2014
15:45 24.07.2014
Thanks, could you please enable JazHaz account as well? He had the same problem getting in.

   #5
Psylem_EN

Post count: 3
Registered: 15.07.2014
16:05 24.07.2014
Maybe one of the sites hosted on this same IP has been hijacked by a spam script?

   #6
Abaita

Post count: 91
Registered: 24.03.2011
18:05 30.07.2014
I didnt receive a failure-message of JazHaz's-registration, are you sure that he is still facing that problem?